


A-61830   June 2014 1-1

 1 Overview

Contents Installation ..................................................................................................1-1
Features ....................................................................................................1-2
Supporting documentation .........................................................................1-2

Kodak Alaris Inc. and NewSoft have partnered to give you the Presto! 
PageManager 9 scanning application. This application is a document 
management system that allows you to quickly and easily perform scanning 
tasks, such as:

• scan and share incoming client correspondence with a co-worker in a
branch office

• create a searchable PDF of a printed report
• scan and print/fax an invoice
• scan a photo to add to a presentation

Presto! PageManager supports the following Kodak scanners:

• Kodak ScanMate i940 Scanner
• Kodak i1150 and i1180 Scanners
• Kodak i2400, i2600 and i2800 Scanners 

Installation 1. Go to: www.kodakalaris.com/go/docimaging.

2. Click on the Document Scanners icon, click the Scanner Selector box
and select your scanner.

3. Click on the Support tab and select Drivers & Downloads.

4. Select the Mac driver for your scanner and enter your serial number.

5. Download and save the .dmg.gz file to your desktop.

6. Double-click on the .dmg.gz file.

7. Double-click on the .dmg file.

8. Double-click on the .pkg (Package) icon.

9. Click Continue. The Welcome screen will be displayed.

10. Click Continue.

11. Select your language and click Continue. A message will be displayed
asking you to read and agree to the Software License Agreement.

12. Click Agree to continue.

13. Click Install.
14. If your computer is password-protected, you will be asked to enter your

password, then click Install Software. The installation will start.

15. When the installation is complete, click Close.
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16. Close the Folder window and PageManager will open automatically.

NOTE: If PageManager does not open automatically, click on Go from
the  Menu bar and select Applications.

17. Double-click on the Presto! PageManager 9.26 folder, then double-click
on PageManager 9.26 to open the application.

Features Following are some of the features of Presto! PageManager:

Thumbnail and List View — allows you to display and arrange files as 
thumbnail images or in List view.

Document Pallet — allows you to drag files from different folders to one virtual 
folder, convert them to PDF and send them to a specified location or to 
someone by email.

Scan Buttons — allows you to scan material into various formats and open 
with a specific application without opening PageManager first. 

Folders — allows you to easily organize files just like in Finder. 

Quick Link — drag a folder here to create favorite groups. 

Document, Image, Audio and Video Viewers — when viewing documents 
and images you can view them with PageViewer without opening other 
applications. With audio and video files, PageViewer will open the associated 
application for those files.  

OCR — converts scanned text into computer readable text (Optical Character 
Recognition). 

Search — easily find files by file name or extension. 

Annotation Tools — add annotations without affecting the original file with 
tools like text, stamp, highlighter, freehand line, straight line, and sticky note. 

Image Editing Tools — enhance images with a set of image tools such as 
crop, rotate, flip, invert color, brightness and contrast, adjust color, and remove 
noise. 

Supporting 
documentation

In addition to this User’s Guide, the following documentation is also available 
on the Kodak Alaris website:
• Scanning Setup Guide — the TWAIN Datasource is included with your

scanner. The Scanning Setup Guide explains how to use basic image
processing features and is provided on the Kodak Alaris website
(www.kodakalaris.com/go/docimaging) for download in PDF format.
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Presto! PageManager allows you to get, view, edit, organize, save and export 
files. This chapter provides information and procedures for working with 
PageManager.

PageManager has three primary components:

• Main screen — allows you to browse, recognize and export files. See the
next section for more information regarding the Main screen.

• PageViewer — allows you to view, edit, modify and annotate files. See
Chapter 3, Working with PageViewer for more information.

• Scan buttons — these buttons are available for fast, one-step action. See
the section entitled, “Presto! Scan Buttons” later in this chapter.
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 The Main screen The Main screen consists of the following components:

• Menu bar — provides commands you can use for PageManager functions.

• Command toolbar — provides the most commonly used commands.
These toolbar commands can also be accessed from the Menu bar.

• Display area — displays files in the Thumbnail or List viewing mode.

• Folders — displays the folder organization for your computer.

• Filters — select a file type to display in the working area. This list includes:
JPEG, PNG, BMP, GIF, TIFF images and PDF, RTF, HTML and XML files.
Double-click on the Filters bar to show or hide files in the folders.

• Document Pallet — you can select files from different folders and drag
them to the Document Pallet, then convert them to PDF and send them to a
folder or email.

• Status bar — displays the total number of files and disk space information
for the files displayed in the Display area.

See the sections that follow for more information on each of these 
components.
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Menu bar The Menu bar provides the Presto! PageManager, File, Edit, View, Tool and 
Help menu options. 

NOTE: All options from the Menu bar may not be available.

Presto! PageManager 
menu 

The About Presto! PageManager menu provides the following options.

About Presto! PageManager — provides information about your version of 
PageManager, allows you to set preferences, hide/show the PageManager 
application and to quit the PageManager application.

Preferences — allows you to select the OCR language.

Services — provides the options of No Services Apply or Services 
Preferences. When you select Services Preferences, the Keyboard dialog 
box will be displayed allowing you to change a variety of preferences.

Hide Presto! PageManager9 — when selected, minimizes the application to 
the Document Pallet. 

Hide Others — minimizes any other open application to the Dock.

Show All — redisplays any minimized applications.

Quit Presto! PageManager9 — closes the PageManager application.

File menu The File menu provides the following options.

New Folder — allows you to create a new folder.

Go to My PageManager — if your current folder location is not My 
PageManager, clicking Go to My PageManager will open and display the My 
PageManager folder.

Open With — allows you to open files with a different application.

Save As — allows you to save a file with a different name.

Backup — saves your files for backup. See the section entitled, “Backing up 
files” later in this chapter. 

Restore — opens backed-up files. See the section entitled, “Restoring files” 
later in this chapter. 

Acquire Image Data — allows you to scan a document(s) when using Presto! 
PageManager. For more information see the section entitled, “Acquiring 
images from a scanner” later in this chapter.

Select Source(TWAIN) — displays the Select Source window which allows 
you to select a scanner for scanning.

Scan Settings — displays the Default Scan Options window which allows you 
to change any of the settings on this window or click Manage Profiles to 
display the Setting Shortcuts where you can make additional changes (e.g., 
resolution). For more information see the section entitled, “Changing default 
scan options” later in this guide.

Page Setup — allows you to change printer or fax settings.

Print — displays the Print (or Fax) dialog box which allows you to print or fax a 
document.
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PrintFun — allows you to print images as photographs, stickers or catalogs. 
You can select how many copies to print of each image or select Set for all 
and enter the number of copies you want to print for all images. See the 
section entitled, “Using PrintFun” later in this chapter.

Get Info — displays the File Info dialog box which provides a preview of the 
selected file, the file content information for the selected file (e.g., File Path, 
File Type, File Size, etc.), and allows you to add comments to a file and lock/
unlock the file.

Edit menu The Edit menu provides the following options.

Undo — cancels the last edit action.

Redo — repeats the last edit action.

Cut — removes the selected file or portion of a file from the display and places 
it on the clipboard.

Copy — allows you to copy a file or portion of a file without removing it from 
the display and places it on the clipboard.

Paste — pastes the information that has been copied or cut to the area where 
the cursor is currently placed.

Delete — deletes the selected information.

Select All — selects all items in the Display area.

Start Dictation — if you want to use this feature, you must turn Dictation and 
Speech on in your System Preferences. Use this option to dictate what you 
want to say and it will be converted to a text file.

Special Characters — displays a list of special characters and symbols which 
can be added to your Favorites.
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View menu The View menu provides the following options.

As Thumbnails — displays files as thumbnails. The first time PageManager 
starts, the Thumbnail view will be displayed. Each thumbnail represents a file 
in the selected folder.

As List — displays files in list format. The information includes: Name, Type, 
Size, Comment, Date Modified, and Date Created.

Arrange By — arranges thumbnails in ascending or descending order by 
Name, Type, Size, Comment or Date.

Hide/Show Toolbar — displays or hides the toolbar.

Customize Toolbar — opens a dialog box which allows you to customize the 
items on the toolbar. For more information see the section entitled, “Changing 
the Command toolbar settings” later in this chapter.

Refresh — updates the Display area to reflect any recent changes.

Tool menu The Tool menu provides the following options.

Stack — allows you to group files into a stack. Stacked files will have an Up 
and Down arrow which will allow you to browse through the files in the stack.

When you stack files, you can view them all in PageViewer, and batch rename 
the files with a sequence number and a unique prefix. 

To stack files, drag the files you want in a stack on top of one another or select 
the files you want to stack and select Tools>Stack. A stack icon will appear on 
the thumbnail of a stack. 

Unstack — spreads out a stack of files. 

To unstack files, select the stack you want to unstack and click on it to spread 
out the files. You can also select Tools>Unstack, and select All Pages which 
will separate all of the stacked files, or select Current Page to separate the 
selected file from a stack.

Perform OCR — opens Presto! PageViewer where you can perform OCR 
(Optical Character Recognition) on the file. For more information see the 
section entitled, “Using OCR” in Chapter 3.

Merge All Files into a Single PDF — allows you to merge the selected files in 
a PDF file. When selected, the Save As dialog box will be displayed. 
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You will be prompted to enter a file name and where you want to save the PDF 
file. Click the Options button to select one of following options:
• Save Document As: Save all documents in one pdf: this is the only

available option.
• Document Size: you can save the file with the Original Size or Fit to Page.
• OCR Option: you can save the file as an Image, Text and Image or Text

Under Image.
• OCR Language: allows you to select the language that will be used to

process OCR.

Split the Selected PDF File — allows you to split the selected PDF file into a 
stack of separate pages. You will be prompted to enter a new file name and 
designate where you want the file to be saved.

Merge All Images into a Multi-page TIFF — allows you to merge all selected 
files in one multi-page TIFF file. When selected, you will be prompted to enter 
a file name and where you want to save the multi-page TIFF file.

Split the Selected Multi-page TIFF — allows you to split the selected multi-
page TIFF file into separate pages. You will be prompted to enter a new file 
name and designate where you want the file to be saved.

Rename — allows you to rename the selected file.

Batch Rename — allows you to rename the selected batch file.

Slide Show — displays the selected image files in a slide show.

Log In to Google Docs — displays the Google Docs dialog box where you 
can enter your User Name and Password allowing you to access Google 
Docs.

Log In to Evernote — displays the Evernote dialog box where you can enter 
your User Name and Password allowing you to access Evernote.

Import Old Database — allows you to import a previous database.

Help menu The Help menu provides the following options.

Search — allows you to search through menu items and help topics.

Link to NewSoft Website — accesses the NewSoft website for product 
updates.

Help — opens the on-line help file.
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Command toolbar The Command toolbar includes commonly used functions. These functions 
can also be accessed from the Menu bar. The items on the Command toolbar 
will vary according to the type of document selected. 

By default, the following icons will be on the PageManager Command toolbar.  

Red: closes the application.
Yellow: minimizes the display to a thumbnail on the dock.
Green: enlarges (or reduces) the size of the display.

Backward/Forward: moves the cursor to the previously 
opened folder.

Acquire: retrieves images from a TWAIN Datasource or 
Plug-Ins complaint device.

Print: prints the selected files.

Stack: stacks the selected files. Stacked files will have an 
Up and Down arrow which will allow you to browse through 
the files in the stack.

Unstack: spreads out a stack of files.

OCR: performs OCR on the file.

Save As: saves a copy of the document in a separate file.

Presto! Scan button: when clicked, a shortcut will be 
placed on your Menu bar where scanning tasks can be 
easily performed. For more information, see the section 
entitled, “Presto! Scan Buttons” later in this chapter. 

Google Docs: displays a dialog box which allows you to 
setup your credentials to scans directly into Google Docs.

Evernote: displays a dialog box which allows you to setup 
your credentials to scans directly into Evernote.

Link to NewSoft website: links to the NewSoft website for 
product information.

Link to Kodak Alaris website: links to the Kodak Alaris 
website for product information.

Switch Viewing mode: toggles between List view and 
Thumbnail view.

File Search window: enter part of a file name or the 
extension to search for a specific file. To reset the search, 
clear the search box and press Enter.
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Changing the Command 
toolbar settings 

You can change the items on the Command toolbar to meet your needs. 

1. Select View>Customize Toolbar. The following will be displayed.

2. Drag any icons that you want to add or remove from the toolbar.

3. You can display these commands as: Icon and Text, Icon Only or Text
Only; select the desired option using the Show drop-down list.

NOTE: If you want to display the icons in a smaller size, click the Use
small size checkbox. 

4. Click Done.

Display area The Display area displays your files as thumbnails or in a list.

You can toggle between Thumbnail View and List View by using the View 
menu or clicking the Switch Viewing mode icon.
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Using folders When you click a folder, files in the folder will be displayed as thumbnails in the 
Display area. 

• Right-click on the folder to show the shortcut menu.

• Select Properties to see the folder information.

• Double-click on the Folders bar to show or hide the folders.

• Click the Back/Forward button on the toolbar to move to the previously
opened folder.

NOTE: The My PageManager folder contains sample files you can use to 
practice with. 

Filters The Filters list displays file types. Select the file type that you want to show in 
the Display area. File types include: JPEG, PNG, BMP, GIF, TIFF, PDF, RTF, 
HTML and XML files. 

You can double-click on the Filters bar to hide or show the Filters area.



2-10 A-61830 June 2014 

Using the Document 
Pallet 

The Document Pallet helps collect pictures or documents so you can convert 
them to PDF, send them to a specified location, or send via email. 

The Document Pallet only keeps files temporarily. When you send a file or 
close Presto! PageManager, the files will be removed. 

NOTE: For more information about changing Document Pallet settings, see 
the next section.

Send selected items: allows you to send just the selected 
item(s) on the Document Pallet to the location designated in 
the Document Pallet Settings window.
Send: when you click this icon, the items on the Document 
Pallet will be converted to a PDF and sent to the location 
(e.g., folder, email, etc.) designated in the Document Pallet 
Settings window. 
Settings: displays the Document Pallet Settings window 
which allows you to change where your collection of 
pictures and/or documents is sent when you click the Send 
icon. 
Moving the slider to the left will reduce the size of the 
thumbnail images in the Display window.
Moving the slider to the right will enlarge the size of the 
thumbnail images in the Display window.

Toggle the Up/Down arrow to open and close the Document 
Pallet. 
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Changing Document Pallet 
settings

You can change the Document Pallet settings by clicking the Settings icon. 
The Document Pallet Settings window will be displayed.

• Send the document through e-mail by — select the email application you
want to use to send your mail. Options are: Email, Microsoft Entourage or
Microsoft Outlook. Files to be sent by email will be sent to the selected
program.

• Send documents to a folder — if you want to send the documents to a
folder, click the Browse button to specify a folder where the files will be
sent.

• Send the documents to Google Docs — if you want to send the
documents to Google Docs, click the Browse button to specify a location in
Google Docs where the files will be sent.

• Send the documents to Evernote — if you want to send the documents to
Evernote, click the Browse button to specify a location in Evernote where
the files will be sent.

• Convert documents to PDF — if you want to convert the scanned images
to PDF, the images will be converted before being sent out. You can make
changes to the following settings before sending the PDF:

- Save Document As: you can choose to save more than one document
in the same PDF or in separate PDF files by selecting Save all
documents in one PDF or Create a new pdf for each document.

- Document Size: you can save the file with Original Size or Fit to
Page. This option is only available for image files.
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- OCR Options: select from these OCR options:

• Image - to save the image as it is in a PDF file.

• Text and Image - when selected, the image will be processed with
OCR and separated into text and images in a PDF file.

• Text Under Image - when selected, OCR will be performed on the
image. The text and images will be separated into two different
layers in the PDF file with the images on top and the text on the
bottom.

- OCR Language: if you select an OCR option for Text and Image or
Text Under Image, you can select the language in which to save the
file.

When finished, click OK.

Status bar The Status bar displays the total number of files and disk space information in 
the Display area.

Selecting the source If you have only one scanner connected, when you launch PageManager, the
scanner will automatically be selected. If more than one scanner is connected, 
you can select which scanner you want to use.

1. Select File>Select Source(TWAIN) to display the Select Source window.

2. Click on the scanner you want to use and then click Select.
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Changing default 
scan settings 

You can change your default scan settings to accommodate your scanning 
preferences, such as, selecting the profile you want to use, adding a prefix 
name and number to the file name, etc.

1. Click File>Scan Settings to display the Scan Settings window.
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2. If desired, change any of the following settings:

• Prefix Name — enter a name in the Prefix Name field that precedes
each file name.

• Prefix Number — PageManager automatically assigns sequence
numbers to prevent overwriting files. If you want the sequence number
to start numbering at something other than 000, select the desired
sequence number.

• Save As Type — select the desired format of how you want to save the
images. Available options are: JPEG, TIFF, PNG, PICT, BMP and PDF.
If you select JPEG, quality options will be available. Drag the slider to
adjust the quality.

• Hide Scanner Dialog Box — check (or uncheck) this box to hide (or
show) the TWAIN User Interface.

• Select Profile — provides a list of Setting Shortcuts that are currently
set up. The supplied Setting Shortcuts are:

- Default — the scanner’s default settings
- Black and White Perfect Page Document
- Color Perfect Page Document
- Color Photograph
or click Manage Profile to display the Setting Shortcuts where you can 
make any additional changes (e.g., resolution). See the Scanning Setup 
Guide for a description of these scan settings. 

• Put Scanned Images Into — allows you to select whether you want to
put your scanning images into My PageManager folder or The active
folder.

3. Click OK after making your selections.
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Acquiring images 
from a scanner 

Before you get the images from a scanner, make sure the scanner's driver is 
installed, and that the scanner is on and properly connected to your computer. 
Refer to your scanner documentation for more information. 

1. Place a document(s) you want to scan into the input tray of the scanner. 

2. Select File>Acquire Image Data. The scan will be performed, and the 
scanned images will be saved in the default location. 

NOTE: The physical buttons on the scanner do not work with the 
PageManager application. 

Presto! Scan Buttons The Presto! Scan Buttons allow you to quickly scan to one of the selected 
options on the Scan Buttons menu. The options available on the Scan Buttons 
menu are customized using the Presto! Scan Buttons Preference window. For 
more information, see the section entitled “Setting Up Presto! Scan Buttons 
Preferences” later in this chapter. You can use the Scan buttons with or 
without first opening PageManager. 

NOTE: Before starting PageManager, be sure your scanner is connected to 
your computer. 

If the Presto! Scan Button icon is not on the Menu bar, you must open 
PageManager and click on the Presto! Scan Button icon. When you click on 
this icon, a shortcut will automatically be placed on the Menu bar.

1. Click on the Scan Button icon on the menu bar to display the Scan 
Buttons menu. 

• You can choose Select Source(TWAIN) to select the scanner you want 
to use if more than one scanner is connected. See the section entitled, 
“Selecting the source” earlier in this chapter for more information.

• You can select Open Presto! Scan Buttons Preferences if you want to 
adjust your scan settings. 

• If you select Quit, the Presto! Scan Button shortcut will be removed from 
the Menu bar. 

2. Place the document(s) that you want to scan into the scanner. 

3. Select the option you want to perform (or where you want to send the 
scanned images to) from the Scan Buttons menu. 
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Scan Button menu options The following provides a description of the options and scanning tasks 
available. See the next section entitled, “ Setting up Presto! Scan Buttons 
Preferences” for more information. 

Select Source(TWAIN) Displays the Select Source dialog box which 
allows you to select the scanner you want to 
use.

Scan to PageManager After scanning, the images will be scanned to 
PageManager and can be opened in 
PageViewer. For more information on using 
PageViewer, see Chapter 3.

Scan to BizCard Express After scanning, the images will be opened 
with BizCard Express.

Scan to Folder After scanning, the images will be sent to the 
designated folder defined in Presto! Scan 
Buttons Preferences.

Scan to Mail After scanning, the images will be sent to the 
folder defined in Presto! Scan Buttons 
Preferences.

Copy to Print After scanning, the Print dialog box will be 
displayed allowing you to print the scanned 
images.

Scan to OCR After scanning, the images will be OCR’ed and 
saved in the folder defined in Presto! Scan 
Buttons Preferences.

Scan to PDF After scanning, the images will be converted to 
PDF and saved in the folder defined in Presto! 
Scan Buttons Preferences.

Scan to Google Docs After scanning, the images will be sent to the 
the Google Docs location defined in Presto! 
Scan Buttons Preferences.

Scan to Evernote After scanning, the images will be sent to the 
Evernote location defined in Presto! Scan 
Buttons Preferences.
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Setting Up Presto! Scan 
Buttons Preferences 

You can customize Presto! Scan Buttons in Scan Preferences. The Presto! 
Scan Buttons Preference window has two tabs: Scan Settings and Scan to 
Destination. 

Scan Settings tab Use the Scan Settings tab to set or change the following settings.

Hide Scanner Dialog Box — if selected, the Kodak Scanner window will not 
be displayed each time before the document(s) is scanned, allowing you to 
select the scanner Settings Shortcut. 

Select Profile — provides a list of Setting Shortcuts (profiles) that are 
currently set up. The supplied Setting Shortcuts are:

• Default — the scanner’s default settings

• Black and White Perfect Page Document
• Color Perfect Page Document
• Color Photograph
or click Manage Profile to display the Setting Shortcuts where you can make 
any additional changes (e.g., resolution). See the Scanning Setup Guide for a 
description of these scan settings.

Start Presto! Scan Buttons when the system starts — check this option to 
show the Presto! Scan Buttons on the Menu bar when the computer starts. 
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Task List The Task List displays the pre-defined tasks that are displayed on the Presto! 
Scan Button menu. In most cases, you will find that these tasks are all you will 
need. If you find that you need additional tasks, then you can create your own 
task. Your task will be added to the Task List and available for future use.
NOTE: The Task List is associated with the Scan Settings tab and the Scan to 

Destinations tab.

Adds another task to the list. 
1. Select the task in the list that is similar to the task that you want 

to add.

2. Click the Add icon.

3. Double-click on the task to enter a new name.

4. Make any required changes on the Scan Settings and Scan to 
Destination tabs.

5. Click Apply. 

Deletes the selected task. You cannot delete any of the pre-defined 
tasks.

Moves the selected task up one position on the list each time the Up 
arrow is clicked. 

Moves the selected task down one position on the list each time the 
Down arrow is clicked. 

Restores the default settings of the selected task.
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Scan to Destination tab Use this tab to change the application that you want to use to open the image, 
setup a prefix and sequence number, and change the destination and file 
format.

Open with application — click Browse to select the application that you want 
to use to preview the image. 

Prefix Name — enter a name in the Prefix Name field that precedes each file 
name.

Prefix Number — PageManager automatically assigns sequence numbers to 
prevent overwriting files. If you want the sequence number to start at 
something other than 000, select the desired sequence number.

Folder Path — click Browse to select the folder where you want to save the 
scanned images.

File Format — select the desired format of how you want to save the images. 
Available options are: JPEG, TIFF, PNG, PICT, BMP, PDF, RTF, RTFD, HTML, 
Word Format, Word XML Format. 

Depending on the option you select, other options will be available. 

• If you select JPEG, quality options will be available. Drag the slider to adjust 
the quality.

• If you select TIFF, compression options will be available.
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• If you select PDF, these options will be available:

- Save Document As: you can choose to save more than one document 
in the same PDF or in separate PDF files by selecting Save all 
documents in one PDF or Create a new PDF for each document.

- Document Size: you can save the file with Original Size or Fit to 
Page. This option is only available for image files.

- OCR Options: select from these OCR options:

• Image - to save the image as it is in a PDF file.

• Text and Image - when selected, the image will be processed with 
OCR and separated into a text and an image PDF file.

• Text Under Image - when selected, OCR will be performed on the 
image. The text and images will be separated into two different 
layers in the PDF file with the images on top and the text on the 
bottom.

• If you select RTF, RTFD, HTML, Word Format, or Word XML Format, you 
can select an OCR language in which to save the file.

 

When you are finished making changes, you can:

• Click OK to save the settings and close the window. 

• Click Apply to implement the settings.

• Click Cancel to discard the changes and close the window.
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Printing and faxing 
files 

This section provides information and procedures for using these functions:

• Setting up printing and faxing

• Printing

• Faxing

• Using PrintFun

NOTE: Make sure you have installed the print or fax driver and your computer 
is communicating with the printer. 

Setting up printing and 
faxing 

Before using your printer or fax, you can verify or change the printer/fax 
properties. Set the properties for your printer or fax machine before using it. 

1. Select File>Page Setup. The Page Setup dialog box will be displayed.

1. Change any of the desired settings (e.g., format, paper size, etc.). 

2. Click OK. 

Printing To print files: 

1. Select one or more files. 

2. Select File>Print. The Print dialog box will be displayed.

3. Select your desired print options and click Print. 
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Faxing If you have a fax modem with a fax program, you can fax files directly in 
PageManager. 

1. Select the file you want to fax. 

2. Click the Fax tab to open your fax program. 

NOTE: For specific instructions on creating a fax message, refer to your fax 
program documentation. 

Using PrintFun PrintFun allows you to print images as photos, stickers or catalogs. 

1. Select images from the thumbnails on the PageManager Display area. 

2. Select File>PrintFun. The Print Fun window will be displayed.

3. Select the number of prints for each image separately, or click Set for all 
and set the same number of prints for each image. 

4. Click OK. The Select Page dialog box will be displayed.

5. You can select Photo, Sticker or Catalog from the drop-down list. 
Depending on your selection, options of how you want to print the images 
will be displayed. For example, if you select Photo, you can print the 
image Letter (Full Page) (one image per page), Letter (4x6) (2 images 
per page) or Letter (L) (4 images per page).

NOTE: Whether you select Photo, Sticker or Catalog, the options on 
the following dialog boxes and procedures are relatively the 
same. 
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6. Click OK. The following dialog box will be displayed.

• Add page — will add an additional page to the layout where you can 
add more images from the list of thumbnails.

• Delete page — deletes the selected page.

• Apply Range — to include many copies of the images in the layout, 
select an image from the thumbnail list and click an Apply Range 
option. Then, when you click a cell in the preview area, the selected 
image will be inserted in the page. Apply Range provides the following 
options: 

• Select — allows you to drag an image from the list of thumbnails on the left 
and click any cell (gray frame) to put the file in the selected cell. 

Copies the selected photo into the cell clicked. 

Copies the selected photo into each cell in the row of the 
cell clicked.

Copies the selected photo into all cells from the one clicked 
to the end of the page.
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• Options — displays the Options dialog box which provides options to 
enhance, rotate, resize, align, or add text to the image.

• Add more — display the Open dialog box where you can add other 
images to this layout.

• Delete — deletes the selected image in the list of thumbnails.

• Print — displays the Page Setup dialog box which allows you to print 
your layout.

• Paper — displays the Paper dialog box which provides a variety of 
options to design a new layout. For example, you can make the Cell 
Height and Cell Width exactly the same as the paper, and type 0 for 
both the Top Margin and Left Margin, or select rounded or square 
corners for your images.

NOTE: When you make selections on this dialog box, if the background 
in the preview area turns red, you will need to modify your 
selections until the background in the preview area changes to 
green.  

• Layout — returns you to the Select Page dialog box where you can 
select a different layout for your images.

• Exit — closes PrintFun.

7. When satisfied with the layout, click Print. 
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Moving faxes to a folder If you have fax capability, you can setup an Inbox folder which will be 
designated for checking whether faxes have come into the fax folder. Any fax 
that comes in will be moved to this Inbox folder. 

To set up your Inbox folder: 

1. Right-click a folder in the Folders window and select Properties. This 
folder will be your Inbox folder. 

2. Select Set this folder as an inbox and click Settings. The Inbox Settings 
dialog box will be displayed. 

3. Under Bring incoming documents to this inbox from, select Fax folder 
or a special folder.

4. Click Browse to select a fax folder or special-use folder. Later, the faxes or 
files in that folder will be moved to the Inbox folder.

NOTES: 

• Be sure that the fax folder or special folder is different from the Inbox 
folder. 

• Do not use any of your System folders as the fax folder or special folder, 
otherwise, the system files will be moved and might cause your 
computer to crash. 

5. Click OK. The Inbox folder is set up and will have a flag next to the folder 
name. 
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Backing up files PageManager allows you to back up and restore important files. The files you 
back up will be compressed and saved in a special format in a backup source 
folder that can be easily restored if needed. 

1. Select a folder from the Folder window. 

2. Select File>Backup. The Backup Settings dialog box will be displayed.

3. Click Browse to change the Source Path. 

4. Type a title that is meaningful to you in Label field, so you can easily find it 
at a later time. 

5. Use the Memo field to type any other useful information that may be used 
for further reference and searching. 

6. Click OK. 

Restoring files To restore backup files:

1. Select the backup files you want to restore and select File>Restore. The 
Restore settings dialog box will be displayed.

2.  Locate the path for the backup files and click OK. 
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3 Working with PageViewer

Contents Presto! PageViewer menu .........................................................................3-2
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View menu .................................................................................................3-3
Tools menu: image files .............................................................................3-3
Tools menu: PDF files ................................................................................3-5
Annotation menu: image files.....................................................................3-6

Creating a stamp.................................................................................3-7
Annotation menu: PDF files .......................................................................3-8
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Command toolbar ......................................................................................3-9
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Converting image to text (OCR) from PageManager ...............................3-10

When you select and open a file from PageManager, it will be displayed in 
Presto! PageViewer where you can edit or annotate the file. 

NOTE: Depending on the type of file you open, the tools that are available will 
be different. 
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Presto! PageViewer menu The Presto! PageViewer menu provides the following options.

• About Presto! PageViewer — provides information about your version of 
PageViewer.

• Preferences — allows you to select the language that PageViewer will use 
to process OCR.

• Services — provides the options of No Services Apply or Services 
Preferences. When you select Services Preferences, the Keyboard 
screen will be displayed allowing you to change a variety of preferences.

• Hide Presto! PageViewer — when selected, minimizes the application to 
the Document Pallet. 

• Hide Others — minimizes any other open application to the Document 
Pallet.

• Show All — redisplays any minimized applications.

• Quit Presto! PageViewer — closes the PageViewer application.

File menu The File menu provides the following options.

• Save — saves the currently displayed page with any changes that you 
made.

• Save As — allows you to save a page with a different name.

• Page Setup — allows you to change your printer or fax settings.

• Print — displays the Print (or Fax) dialog box allowing you to print or fax a 
document.

Edit menu The Edit menu provides the following options.

• Undo — cancels the last edit action.

• Redo — repeats the last edit action.

• Cut — removes the selected file or portion of a file from the display and 
places it on the clipboard.

• Copy — allows you to copy a file or portion of a file without removing it from 
the display and places it on the clipboard.

• Paste — pastes the information that has been copied or cut to the area 
where the cursor is currently placed.

• Delete — deletes the selected information.

• Select All — selects all information on the displayed image.

• Find — allows you to search for a word or phase within the displayed page.

• Spelling — allows you to use the following spelling options on this file: 
Show Spelling and Grammar, Check Spelling and Check Spelling as 
you Type.

• Start Dictation — if you want to use this feature, you must turn Dictation 
and Speech on in your System Preferences. Use this option to dictate what 
you want to say and it will be converted to a text file.

• Special Characters — displays a list of special characters and symbols 
which can be added to your Favorites.
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View menu The View menu provides the following options.

• Hide/Show Toolbar — displays or hides the toolbar.

• Customize Toolbar — opens a dialog box which allows you to customize 
the items on the toolbar. For more information see the section entitled, 
“Changing the Command toolbar settings” in Chapter 2.

Tools menu: image files If you have a file other a PDF, the following menu options are available.

• Perform OCR — when clicked, will perform OCR on the displayed image. 

• Merge All Files into a Single PDF — allows you to merge the selected files 
in a single PDF file. When selected, you will be prompted to enter a file 
name and where you want to save the file. An Options button is available 
with the following selections:

- Save Document As: Save all documents in one PDF is the only 
available option.

- Document Size: you can save the file with Original Size or Fit to Page.

- OCR Options: select from these OCR options:

• Image - to save the image as it is in a PDF file.

• Text and Image - when selected, the image will be processed with OCR 
and separated into a text and an image PDF file.

• Text Under Image - when selected, OCR will be performed on the 
image. The text and images will be separated into two different layers in 
the PDF file with the images on top and the text on the bottom.

- OCR Language: allows you to select the language that will be used to 
process OCR.

• Rotate Left — rotates the selected image 90 degrees to the left.

• Rotate Right — rotates the selected image 90 degrees to the right.

• Skew Image — allows you to skew an image 45 degrees to the right or 45 
degrees to the left. An image can be skewed in increments of 1. 

• Flip Image Horizontally — flips the displayed image horizontally.

• Flip Image Vertically — flips the displayed image vertically.

• Invert Color — changes the black pixels to white, and the white pixels to 
black.

• Remove Noise — removes specks on an image. Cleaning up specks can 
also improve OCR performance. 
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• Adjust Color — displays the Adjust Color dialog box which allows you to 
change the overall tint of an image:

- Saturation: move the slider for images with a background color to 
produce images with a more uniform background color.

- Brightness: allows you to increase or decrease the brightness of pixels. 
Low brightness will result in dark tones while high brightness will result 
in lighter, pastel tones.

- Contrast: allows you to make an image sharper or softer. Decreasing 
this setting will make the image softer and reduce noise in the image. 
Increasing this setting will make the image clearer and make light 
information more visible. 

- Noise Level: softens or sharpens an image.

- Sharpness: sharpens the edges of an image.

- Hue: allows you to change the intensity of a hue from gray tone (no 
saturation) to pure, vivid color (high saturation).

- Exposure: allows you to lighten or darken an image.

• Select Tool — allows you to define a portion of the image that you want to 
edit.

• Move Tool — allows you to move an image around the Display area when 
the image is larger than the Display area.

• Rectangular Selection Tool — allows you to draw a rectangle around an 
area that you want to select. 

• Crop — allows you to remove the outer parts of an image to improve 
framing.

• Eraser — allows you to select a brush size and color which erases pixels as 
you drag it across the image. If you want, you can select a color that will fill 
in the pixels that are erased with the color you selected.

NOTE: The Tools toolbar provides many of the same functions as listed 
above.

Select
Move

Rectangle

Crop
Eraser
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Tools menu: PDF files If you have a PDF file displayed, the following menu options are available.

• Merge All Files into a Single PDF — see the section entitled, “Tools menu: 
image files” earlier in this chapter for a description of these options. 

• Split the Selected PDF File — separates a selected file into single-page 
PDF files.

• Rotate Left — rotates the selected image 90 degrees to the left.

• Rotate Right — rotates the selected image 90 degrees to the right.

• Next page — goes to the next page in the file.

• Previous page — goes to the previous page in the file.

• Backward — cancels the last edit action.

• Forward — repeats the last edit action. 
• Select Tool — defines the portion of the image that you want to edit.

• Move Tool — allows you to move an image around the Display area when 
the image is larger than the Display area.

• Crop — allows you to select part of an image and discard the rest of the 
image. 

NOTE: The Tools toolbar provides many of the same functions as listed 
above.

Select
Move

Crop
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Annotation menu: image 
files

PageViewer can help you mark files for reference. You can type, stamp, 
highlight, draw, or attach notes. You can select an option from the Annotation 
menu or use the Annotation toolbar.

Show Lines — displays the Width dialog box which allows you to select the 
width of the line you want to draw.

Show Fonts — displays the Font dialog box which allows you the select a font 
type, size and color.

Show Colors — displays the Colors dialog box which allows you the select a 
color.

Text — displays the Font dialog box which allows you to add comments to an 
image.

Highlighter — displays the Color dialog box which allows you to select a color 
for the highlighter. With the Color dialog box open, you can place the cursor in 
the location where you want to draw a rectangle to highlight an area. 

Freehand Line — click on the image with this tool to draw a free form line.

Straight Line — click on the image with this tool to draw a straight line.

Stamps — displays the Stamp dialog box which allows you to perform stamp 
functions. See the next section “Creating a stamp” for more information.

Show Annotations — displays (or hides) any annotations that are placed on 
an image.

NOTE: The Annotation toolbar provides many of the same annotation 
functions as listed above.

Text

 Color

Freehand

Straight
  Line

Stamp
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Creating a stamp You can add an image, add text, delete and change stamps.

1. Select Annotation>Stamps to display the Stamps dialog box.

2. To add a new stamp, click Add Image or Add Text. The Add Image Stamp/
Add Text Stamp dialog box will be displayed.

3. Enter a name for the image/text you want to add.

4. Enter the location of the image file in the Stamp File field or click Browser 
to select the file. The file you selected will be displayed in the Preview 
area.

5. Click OK.
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Annotation menu: PDF files PageViewer can help you mark files for reference. You can type, stamp, 
highlight, draw, or attach notes. You can select an option from the Annotation 
menu or use the Annotation toolbar.

Show Fonts — displays the Font dialog box which allows you the select a font 
type, size and color.

Show Colors — displays the Colors dialog box which allows you the select a 
color.

Oval — allows you to draw an oval on the image. When the oval is drawn, it 
can be resized and moved. 

Free Text — allows you to enter text on the image.

Note — places a Note icon on the image allowing you to create an annotation. 
How the note will appear on the image can be changed by clicking on the Note 
icon where you can change the background color, or the you can change the 
Note icon to something else (e.g., a key icon, or paragraph icon, etc.).

Square — allows you to draw a square on the image. When the square is 
drawn it can be resized and moved.

Stamps — displays the Open dialog box which allows you to select a .png file 
to be used on your image. 

MarkUp — allows you to select one of these functions: Highlight Text, 
Strikethrough Text and Underline Text.
NOTE: The Annotation toolbar provides many of the same annotation 

functions as listed above.

Help menu • Search — allows you to enter a word to search through menu items and 
help topics.

• Link to NewSoft Website — accesses the NewSoft website for product 
updates.

• Help — opens the on-line help file.

Oval

Free text

Note

Square

Stamp

Mark Up
 option
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Command toolbar The Command toolbar includes commonly used functions. These functions 
can also be accessed from the Menu bar. 

NOTE: Different tools will be displayed based on the type of file that is 
currently in the PageViewer window.  

Returns you to the PageManager application.

Allows you to print the image(s).

Saves a copy of the document in a separate file.

Rotates the image to the left 90 degrees.

Moves to the next page.

Moves to the previous page.

Displays the currently displayed page and how many pages 
are in the file.

Undoes the last operation on a file.

Repeats the last operation on a file.

Allows you to adjust the Saturation, Brightness, Contrast, 
Noise, Sharpness, Hue and Exposure levels.

Performs OCR on the file.

Combines all selected images into one image.
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Using OCR OCR (Optical Character Recognition) is the mechanical or electronic 
translation of images of typewritten or printed text (usually captured by a 
scanner) into machine-editable text.

Converting images to text 
(OCR) from PageManager 

One of the features of PageManager is OCR. OCR recognizes text on an 
image file and converts it into a text format. The OCR results can be saved in 
PDF, RTFD, or Web Archive format. You can review and edit the text after 
recognition is finished.

NOTES:

• Image quality is important for better OCR results. Before starting OCR, you 
can choose 300 to 600 dpi (File>Scan Settings in PageManager) to scan 
your images and you can select Tools>Noise Remove to adjust the 
scanned image. 

• Noise Remove will reduce random specks and small dots on an image. 

 

1. Select one or more image files in the Display area. 

2. Select Tool>Perform OCR. 
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